dic 13 2010

Hola amigos, ahora les traigo este tutorial para que puedan actualizar sus CIOS y poder jugar cualquier juego.

no es dificil hacer la actualización, pero si deben de tener un poco de conocimiento para hacer esto.

ACLARO, SI ERES NOVATO EN EL USO DE APLICACIONES PARA LA WII, ES BAJO TU RESPONSABILIDAD

NO ME HAGO RESPONSABLE POR CUALQUIER DAÑO QUE LE PUEDAN CAUSAR A SU CONSOLA.

NO QUIERO QUE DESPUES ME ANDEN RECLAMANDO

Si lo hacen bien, es 100% seguro

ACTUALIZAR CIOS 249 REV 20b

(cIOX rev 20b)

Requisitos.

-Una SD
-Un wad o IOS Base de la siguiente lista (incluido en el pack)

OJO SOLO SE NECESITA UTILIZAR UNO!!!

IOS36-64-v3607.wad
IOS37-64-v5662.wad
IOS38-64-v4123.wad
IOS53-64-v5662.wad
IOS55-64-v5662.wad
IOS57-64-v5918.wad
IOS60-64-v6174.wad
IOS61-64-v5661.wad
IOS70-64-v6687.wad
IOS80-64-v6943.wad

Escogemos el ios que vallamos a usar como base (para la instalacion por WAD). NOTA: solo requiere 1 Wad en la raiz de la SD. (En el pack incluyo todas estas IOS)

IMPORTANTE: A los poseedores de system menu 4.0 al 4.3, NO les recomiendo que instalen cios como: ios 60,     ios 70 y menos ios 80 con esto pueden provocar un brick.
- Conexion a internet (opcional para instalar por internet, este metodo no requiere descargar ningun ios base).

LES RECOMIENDO INSTALARLO CON LA IOS 38.

~Cómo Instalar~

Vamos a usar el método OFFLINE (Instalación WAD)

  • Copiamos a la SD el IOS que vamos a utilizar

EJ. SD/IOS38-64-v4123.wad

  • Copiamos la carpeta (apps) a la raiz de la SD (o si ya tenemos la carpeta “apps” sólo copiar la que esta adentro)

-Una vez que lo copies sólo debes ir al homebrew channel y ejecutas la “cIOS249_rev20b” y das click en “cargar”

-Una vez abierto en donde dice: “Select IOS version to use during installation” seleccionamos <IOS249>

-Nos aparecera un mensaje, Sólo paretamos “A”

-Luego seleccionamos la IOS (la que copiamos a la SD, ej IOS38-64-v4123) y presionamos “A”

-Volvemos a seleccionar <IOS249>

- <WAD installation>

-<Wii SD Slot>

-Esperamos a que termine de instalar y presionamos cualquier boton para salir

-Presionamos “B” para salir

y listo ya tenemos actualizado al IOS 249 rev 20b

[Descarga]

http://www.megaupload.com/?d=Y7A4OTYT

ACTUALIZAR IOS 222, 223 Y 202

(IOS de Hermes)

¿Cuál es la diferencia entre los IOS 222 y 223?

La única diferencia reside en los IOS usados para su creación. Como se usan los IOS 37 y 38 como bases del cIOS 222, la mayor parte de los juegos musicales que usen instrumentos *deberían* funcionar correctamente. De todas formas, si alguno no funciona, es seguro probar con el 223 o reinstalar los IOS con otras combinaciones si así se desea.

¿Para qué sirve el IOS 202?

Este IOS permite el acceso a los datos de un DVD convencional, mejorando las características ofrecidad por el DVDx, y corrige bugs de lectura y escritura a USB. Por eso, muchas aplicaciones lo usan. Entre ellas podemos citar: el WiiXplorer, los emuladores de Tantric (FCE Ultra GX, Snes9x GX y VisualBoy Advance GX), reproductores multimedia (MPlayer CE, WiiMC), entre otras. Por eso es totalmente recomendable su instalación.

Requisitos:

-tarjeta SD

~Cómo instalar~

  • Copiamos la carpeta (ios) a la raiz de la SD
  • Copiamos la carpeta (apps) a la raiz de la SD (o si ya tenemos la carpeta “apps” sólo copiar la que esta adentro)

-Este esta mas fácil porque les dejo un video

[Descarga]

instalador

http://www.megaupload.com/?d=BEBWXV1V

IOS

http://www.megaupload.com/?d=J2PAOHQ5

NOTA:

Recientemente se está dando el caso de obtener el siguiente error o similar a la hora de instalar los cIOS 222 de Hermes: ” es_decrypt returned - 1017 ” y al final “hash bad “. Según parece esto se debe a la versión 20 del cIOS249 y con la que estamos intentando instalar los cIOS de Hermes. Posibles soluciones: usar el IOS36 si lo tienes con trucha bug o usar el cIOS250 a ver si no teneis este problema. Sino, reinstalar el cIOS249 en la rev17. Instalar los cIOS de Hermes y después si quieres actualiza de nuevo el cIOS249 a la rev20.

Yo soluciones esto de la siguiente manera:

desinstalé el IOS 249 y despues instale el IOS 222 v5.1 y me lo instaló sin problema. y claro despues volvi a instalar el 249

Visita mi blog, sólo juegos de Wii y PSP

INFORMACION IMPORTANTE

LOS IOS SON Y SIRVEN PARA:

Las IOS se podria decir que es el sistema operativo de la Wii (lo propio del ordenador al Windows o Linux). Las IOS cuando hay una actualización de Wii se actualizan o se instalan nuevas que dan a la Wii nuevas funciones que anteriormente no tenia nuestra Wii o mejorar el rendimiento en un apartado de ella.

LOS IOS SE PUEDEN ENCONTRAR EN:

Las IOS se pueden instalar mediante un juego que traiga una actualización, desde los servidores de Nintendo o mediantes algunas aplicaciones de homebrew, en realidad es un archivo .wad como los juegos de la consola virtual o los de wiiware

LOS IOS Y LOS BRICKS

Otra pregunta que bastante he oido es que si al instalar una IOS puede causar un brick o similar, bueno pues la respuesta es no, las IOS son genéricas, es decir no poseen región. Pero normalmente las IOS de los juegos que tienen una actualización vienen con algun otro wad que cambia el SYSTEM MENU y si es de una región distinta a la nuestra es lo que puede causar el brick o el semibrick

NUMERO DE IOS QUE HAY

Nintendo es capaz de agregar hasta la IOS 256, es decir que en la Wii solo se pueden tener desde la IOS 1 hasta la IOS 256, aunque por ahora no existen todas

LISTA DE IOS

Bueno pues ahora que mas o menos sabemos que son las IOS y para que sirven aqui pongo la lista de las IOS existentes por el momento y lo que hacen

IOS 4: Es la que tienen todas las Wiis, sirve básicamente para al desarrollo y prueba del hadware de la consola

IOS 9: Es la que tiene los controladores del led, es la considerada la primera IOS, también viene con todas las Wiis y tiene dos versiones

IOS 11: Posee controladoes mínimos solo para el testeo del proyecto RVL

IOS 12: Posee controladoes mínimos solo para el testeo del proyecto RVL

IOS 13: Posee controladoes mínimos solo para el testeo del proyecto RVL

IOS 14: Posee controladoes mínimos solo para el testeo del proyecto RVL

IOS 15:
Es la que posee los controladores de la NAND de la Wii, lo que viene siendo la memoria interna, es una IOS de vital importancia y no se puede modificar

IOS 16:
Solo se usa para copias de seguradad de discos de Wii. Su uso es para restauracion y pruebas de hardware específico, posee un bug dentro de su estructura que permite usar discos trucha.

IOS 17: Trae los controladores capaces de ejecutar todos los canales de la Wii

IOS 20: IOS de la versión 2.1, trae consigo un system menu nuevo que hace que este cargue más rápido

IOS 21: Programa de inico que contiene NAND, la mayoría de mensajes de depuración se eliminan. IOS de vital importancia y no se puede modificar

IOS 22: Posee controladores de la NAND de la Wii, lo que viene siendo la memoria interna, IOS de vital importancia y no se puede modificar

IOS 28:
Posee controladores de la NAND de la Wii, lo que viene siendo la memoria interna, IOS de vital importancia y no se puede modificar

IOS 30: Viene con la actualización 3.x, junto con las IOS 31,33,34,35 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB

IOS 31: Viene con la actualización 3.x, junto con las IOS 30,33,34,35 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB

IOS 33: Viene con la actualización 3.x, junto con las IOS 30,31,34,35 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB

IOS 34: Viene con la actualización 3.x, junto con las IOS 30,31,33,35 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB

IOS 35: Viene con la actualización 3.x, junto con las IOS 30,31,33,34 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB

IOS 36: iene con la actualización 3.x, junto con las IOS 30,31,33,34 y 36 divide todos los datos del firmware en 15 módulos y añade el soporte del teclado USB. Es el último IOS que posee un bug en su estructura y el que permitió nacer a la scene, ya que gracias a él se pudo instalar el TWILIGHT HACK

IOS 37: Apareció en la actualización 3.3v1, añade una corrección al bug trucha, por lo que se impide el uso de discos modificados, también impidió el uso del TWILIGHT HACK, pero a las 6 horas se arregló. También es una IOS muy importante para el funcionamiento de ciertos wiiwares

IOS 38: No se sabe mucho a cerca de ella pero parece que añade funciones y controladores del Wii Speak

IOS 40: Viene en la actualización 3.5 de Corea, se desconoce su funcionamiento todavia, se lanzó el lunes 3 de marzo del 2009

IOS 41: Viene en la actualización 3.5 de Corea, se desconoce su funcionamiento todavia, se lanzó el lunes 3 de marzo del 2009

IOS 43: Viene en la actualización 3.5 de Corea, se desconoce su funcionamiento todavia, se lanzó el lunes 3 de marzo del 2009

IOS 45: Viene en la actualización 3.5 de Corea, se desconoce su funcionamiento todavia, se lanzó el lunes 3 de marzo del 2009

IOS 46: IOS aparecida en el Need For Speed Undercover y en Shin Chuukadaisen y al parecer es bastante importante para el funcionamiento de las Wii coreanos

IOS 50: Viene en la 3.4 y con ella el nuevo system menu que hace que los discos trucha no se puedan ejecutar y por lo tanto quedan inservibles

IOS 51: Viene con la actualización 3.3v2, actualiza el canal tienda, también corrige el bug de los discos trucha.

IOS 52: Viene con la actualización 3.5 de las Wiis coreanas, su funcionamiento se desconoce, pero parece que es vital para el funcionamiento del system menu 3.5 ya que se usa para su ejecución

IOS 53: La trae el Need For Speed Undercover, instala un driver que es necesario para corre un volante de logitech haciendo que el Need For Speed Undercover lo necesite para su funcionamiento, no incluye correción del bug trucha y es de vital importancia para el funcionamiento de cierto juegos de la consola virtual

IOS 55: Viene con el Need For Speed Undercover, instala un driver que es necesario para corre un volante inalámbrico de logitech haciendo que el Need For Speed Undercover lo necesite para su funcionamiento, no incluye correción del bug trucha, pero cuando el juego se ejecuta desde el geckos o sin instalar este IOS genera el ERROR 002 y es de vital importancia para el funcionamiento de cierto wiiwares

IOS 60: IOS principal del System menu 4.0, sin él el System menu 4.0 no podría ser utilizado

IOS 61: Se necesita para realizar la actualización el Canal Tienda que viene con el System menu 4.0

IOS 70: IOS base del System menu 4.2, sin él el System menu 4.2 no podría ser utilizado

IOS 222: Es un Custom IOS desarrollado por Hermes, es una modificación de los IOS 36 y 38 y se instala como el nombre de IOS 222, este cIOS no modifica ni reemplaza al cIOS de Waninkoko por lo que se pueden tener ambos en la Wii, fue creado para facilitar el reconocimiento de los dispositivos USB para posteriormente ser utilizados en un Backup Loader

IOS 249: Es el Custom IOS de Waninkoko, es una modificación del IOS 36, es muy útil para muchas aplicaciones de homebrew como el DVDx o el wad manager

IOS 254: Es una copia del IOS 9 que se instala con la actualización 3.4, que tenía como función bloquear el Custom IOS. Este IOS es utilizado para diversos fines, se pueden destacar que el Patchmii lo utiliza como IOS temporal y el Bootmi se instala en este IOS si seleccionamos su instalación como IOS en lugar de Boot2


Mensaje Privado
58242 Visitas


FavoriteLoadingAñadir a favoritos


Categoria: Nintendo Wii, Tutoriales y Ayuda

RSS Seguir Feed RSS Comentarios | Temas de yobert

Comentarios

  • hola amigo puede ponerlo de nuevo? tengo dudas

  • Perdon pro mi segundo problema es si pueden poner el link de descarga en otra web xq megaupload cm ya saben se cerro gracias!!

  • Oigan ocupo saber si esto es para que la consola pueda leer discos copia osea quemados y tambn lo que me pasa que eso homebrew channel no lo tengo instalado en mi consola toncs para ver si me podian ayudar xfa y esta muy buena la pag :)

  • Hola!!!
    Gracias por tu tutorial, ahora unas preguntitas, aunque tal vez la hayas contestado anteriormente, en ese caso mis disculpas.
    Soy una abuela de 65 años que debe utilizar tus conocimientos para la WII de su nieto.
    La WII es 4.3U. Ya le instale el LetterBomb y todos los instalables que incluye, salió todo bien.
    Ahora no tengo claro como sigue el preparar el disco externo (algo entendí con la instalacion de los ios cual si y cual no), este metodo permite leer los isos?? es posible los DVD bajados de Internet??. Con este metodo puedo arruinar la WII?
    Gracias

  • @rgr1405: la verdad no se a q se deba ese ese error, pero te recomiendo desconectar tu usb/disco duro o quitar cualquier juego que este dentro del wii, incluso desconectar el nunchuck.
    prueba y me avisas

  • hola yobert una pregunta..trate de eliminar el ios 249 con el anytitle deleter pero me sale ret - 102 y mucho menos he podido instalar los cios de hermes ....si me pudieras dar algun consejo ...gracias...

  • @yobert: ok, ya lo instalé, muchas gracias!!

  • @conchesumadre: mira aqui te dejo el link con las cosas y las instrucciones.
    suerte!!!
    creo q no es la rev19 es otra menor, pero eso no importa sólo la vas a usar para poder instalar el 222 y despues instalas la 249 rev 20

    http://www.megaupload.com/?d=517IYCI5

  • @yobert: hola, me puedes pasar el ios 249 rev19 y decirme como se instala. jejejej perdón por molestar tanto.

  • @conchesumadre: lo q puedes hacer es instalar el ios 249 rev19 (o menor) y despues instalas el ios 222/223 y ya despues instalas otra vez el ios 249 rev20
    eso yo hice con un wii q me dieron y si funciono

  • @yobert: como instalo el 222 v5.1 si no está el 249?

  • @conchesumadre: pues has lo que puse: “desinstalé el IOS 249 y despues instale el IOS 222 v5.1 y me lo instaló sin problema. y claro despues volvi a instalar el 249″ y con eso se arregla

  • hola, me salio ese mensaje “es_decrypt returned – 1017″ y borre el IOS249 y ahi quede, no se que mas hacer, me puedes ayudar?

  • @cris_cricri666: busca el juego con el archivo .dol modificado o arreglado

  • parche??

  • @cris_cricri666: pues busca el parche

  • el problema es k no me tira el call of duty black ops T_T

  • @Eddy_mh: desinstala los IOS y vuelvelos a instalar, si lees el comentario #20 ahi puse como hacerlo

  • @cris_cricri666: pues el ios 249 creo q la version mas estable es la rev17, a mi no me da problemas el usbloader gx 2.0, todo funciona de maravilla.
    pero si tu solucion fue instalar una version mas antigua, pues usa esas.

  • Ahora lo instale con el Ios37, y termino bien, pero de todos modos no me toma los juegos por usb, ayuda!!

  • Ahora, tuve que apagar el wii sin terminar la instalacion, y ya no me lee los juegos por usb, porfavor dime que hacer, estoy muy triste :(

  • Hola, bueno me puse a actualizar los Ios 249 y se queda en Finishing Installation, please wait... ¿Que hago? Porfavor estoy preocupado :(

  • Hola, primero que nada buen post ;)
    Ahora, tengo una wii 4.3, y la verdad yo no la piratie, la mande a un lugar para que me la piratearan, asi que no se muy bien que son las cosas que tiene, bueno, lo que me interesa a mi es el Ios 223, ya que no lo tengo y lo necesito para un juego (uso uLoader), y me preguntaba si puedo instalarle el Ios 223 sin actualizar el 249, o si es mejor que lo actualize... Espero puedas ayudarme

  • esto pode k sirva
    me e puesto los cios antiguos:
    -249 v16
    -202,222,223 v4
    no es el usb loader gx 2.0 el k me fufa bien con estos cios, es uno anterior

  • A mi no me funciona
    kreo aberlo echo todo al pie de la letra
    pero el usb loader 2.0, no me coge el DD
    empieza a la cuenta atras y termina y no lo coge T_T
    alguien save pork??

    mientras volvere a istalar los cios antiguos y el loader antiguo

    espero resp

    saludos
    cris

  • @foster1: te recomiendo volver a instalar el IOS que dices q no se instalo bien o a lo mejor necesitas probar uno con otra base 36, 37, etc.
    y a mi antes me pasaba algo similar que a ti pero era con el usbloader gx y lo unico que hice fue cambiar a la version mas reciente y jamas me volvio a salir los montones de numeros.
    en lo personal no me gusta el neogamma pero el ultimo q probe fue el r9 beta 47, intenta con uno mas actual (si no lo encuentras me mandas un MP y te lo paso)
    suerte!!

  • Yobert he instalado el Negogama r8 beta15 y va ok el USB pero ahí algo que no funciona bién porque cuando quieros salir del neogama se queda colgado con la pantalla negra y un monton de numeros en blanco... ya te digo que todo empezo cuando cargue la IOS38-64-v4123.wad porque se quedo colgada la wii antes de terminar la actualización sin responder unos 15 min. y al apagar la wii me salió esta pantalla negra con muchos números blancos. (Que es la que me sigue saliendo cuando quiero salier ahora del neogama que tengo instalado.) ¿Puede ser un semibrick?

  • @foster1: la rev mas nueva del 249 es la rev 21, pero la rev 20 funciona de maravilla (creo q la mas estable es la rev 19)
    si el problema es tu neogamma, pues vuelvelo a instalar usa una version mas reciente. aunque si cargas por USB usa cualquiera de los 2 mejores loaders “usbloader gx” o “cfg usbloader”
    la instalacion de los IOS no causa problemas con los loaders

  • Hola yobert,

    Cargue el USB loader gx para poder jugar antes de que me contestaras y todo ok. pero el tema está en que el neogama ahora no me vale tampoco para cargarlo desde el USB y se me queda colgada la wii si lo intento hacer y despues salir del programa.

    El problema vino cuando cargué el IOS38-64-v4123.wad para actualizar como tu recomendabas.. hizo la instalación ok pero al final no termino su proceso que es cuando indica “presionar cualquier boton para salir” Con lo cual tuve que dejar el boton de la wii apretado para apagarla porque me dio problemas.. luego cargue la IOS36-64-v3607.wad por si la anterior fallaba y buala.. esta fué como la seda (La recomiendo). Pero el problema ya lo tenia instalado con el error de la primera actualización.

    Mi pregunta es: ¿Sabes si hay alguna actualización más actual y estable que esta a dia de hoy de las CIOS 249? Igual si actualizo mato el error de la primera que actualizé.

  • foster1 :recuerda q solo el puerto de abajo (viendo la consola acostada) es el que sirve para que te reconosca los juegos.
    si vas a cargar juegos por usb te recomiendo que uses el “usbloader gx” o “cfg usbloader” que son los mejores.
    y pues verifica que tu usb tenga particion WBFS si no la tiene pues x eso no la reconoce (a menos q tengas modificado para leer en formato NTFS o FAT)

  • Hola he actualizado ok al 249 REV 20b y tengo el NEOGAMA R8 BETA 10. He intentado cargar un juego desde el USB y ahora no me detecta ningún puerto USB.

    QUE HAGO?

  • @Eikeno2: usa el “AnyTitleDeleter” ahi te lo dejo para q lo descargues
    http://www.megaupload.com/?d=HUO7ZAHS
    solo lo metes en tu SD y lo corres con el HBC y despues solo aprietas A hasta llegar a un menu en donde hay varias opciones, vas a escoger el q dice “system titles” y con ese vas a poder borrar los IOS q quieras

  • COMO DESINSTALASTE EL IOS 249 DETU CONSOLA PARA EVITAR EL ERROR
    decrypt returned – 1017 ” y al final “hash bad “.

  • se te brickea con el IOS 60, solamente cuando estas haciendo la actualizacion del 249. para la del 222 es muy distinto

  • APROPOSITO: TENGO LA VERSION 4.3 en mi WII

  • OYE AL SEGUIR EL TUTORIAL DE EL VIDEO QUE PUBLICAS ¿SE DEBE USAR EL IOS 60 OBLIGATORIAMENTE EN EL MINUTO 0:34? YA QUE TU DICES QUE EL IOS 60 ME BRICKEARIA LA CONSOLA :/

  • @_jesus_: copialo a un dvd o al disco duro y quitale la actualizacion con “Wiizle Diizle Shiizle”

  • he actualizados los ios de mi wii siguiendo este tutorial pero alintentar cargar eljuego original wii play me sigue dandoque actualize alguien me puede ayudar???gracias

  • gracias, me vas hacer estudiar...eso si es un juego...

  • @angelotemas: al actualizar tu IOS obtienes mayor compatibilidad para jugar los juegos y usar instrumentos como guitarra, microfono, bateria, etc.
    yo tengo instalados estos IOS y eh podido jugar cualquier juego

  • tengo instalado neogamma R8 beta 15, IOS249 rev14,no me atrevo a tocar, aunque algun juego se atasque...que ventajas,si es el caso tendria con la rev20. gracias.

  • @DavidMaster507: necesitas hackear tu consola y para eso existen 2 formas.
    1) instalandole un chip fisico
    2) instalandole un “chip virtual” este metodo es el mejor porque solo se modifica el sistema, y de esta manera puedes jugar por medio de dvd o por disco duro/usb.
    para realizar el hack, depende de que system menu tengas (3.x, 4.1,4.2,4.3) ya que con el 4.3 necesitas un juego original como indiana jones lego o super smash bros brawl, con los demas es muy facil
    busca en youtube para que te des una idea

  • Osea descargados desde aqui

  • Como hago para jugar juegos piratas grabados en cd

  • alguien podria subir el metroid prime 3 corruption en español

  • @477: con los IOS 222 y 223 reconoce instrumentos y yo creo q si es el mas estable yo siempreo lo uso, tambien depende del q tengas instalado en tu consola

  • @yobert: ok gracias y el ios38 es el mas estable??? y con esos ios reconoces los instrumentos como los de rock band o guitar hero???

  • @memolg: si tienes un system menu 4.0 al 4.3, NO es recomendado que instales cios como: ios 60,ios 70 y menos ios 80 con esto pueden provocar un brick.
    pero de ahi en fuera lo que puede pasar es que no se instalen los IOS y ya!!

  • ke pasa si me ekivoko Cual seria el daño mayor ke pudiera pasar??

  • @477: yo uso siempre la IOS38, pero puedes usar cualquiera excepto ios 60,ios 70 y menos ios 80 con esto puedes provocar un brick.

  • yo tengo rev 20 con cios base 56 a cual cios base puedo actualizaR sin ningun riesgo??? tengo version 4.3u

Deja tu comentario

Debes iniciar sesion para poder enviar un comentario.

Terminos y Condiciones - Politica de Privacidad - Report Abuse - DMCA